Club Skoda Romania - Forum cu discutii despre modelele Skoda

Go Back   Club Skoda Romania - Forum cu discutii despre modelele Skoda > Modele Skoda > Discutii generale Skoda
Register Regulament FAQ Lista membri Calendar Cauta Mesaje de azi Mark Forums Read

Discutii generale Skoda Pareri, impresii generale despre marca Skoda. Discutii care nu sunt specifice unui anumit model.

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 31-10-2010, 09:50 PM
lucian.1950's Avatar
lucian.1950 lucian.1950 is offline
Gold Member
 
Join Date: Nov 2009
Location: Bucuresti
Posts: 739
lucian.1950 is on a distinguished road
Default

Mai bine sa nu fii in situatia sa afli vre-odata !
Reply With Quote
  #42  
Old 27-11-2010, 12:37 AM
marius vrajitoru's Avatar
marius vrajitoru marius vrajitoru is offline
4th Gear Member
 
Join Date: Sep 2009
Location: timisoara
Posts: 114
marius vrajitoru is on a distinguished road
Send a message via Yahoo to marius vrajitoru
Smile baterie moarta la un Vw-golf4-Help

Ciao!

Am intampinat o problema care nu are legatura cu skoda ci cu un Vw golf 4, poate o mai avut cineva problema asta sau poate sa imi zica si parerea lui daca se poate care ar fi cauza urmatoarei situatii. Acum 2 zile mai exact ieri i-a murit bateria verisoarei mele( in sensul ca masina nu a mai pornit deloc/ are curent in baterie suficient cat sa se aprinda pozitiile, avariile).EA a pus problema pe baterie( a adus un tip care a masurat curentul in baterie si afirmat ceva de genul corectatima daca gresesc ''bateria mai are volti in ea dar nu are suficineti amperi ca sa o ia din loc'''. ASta seara am mers am cumparat un cablu de alimentare si am trecut la fapte. AM cuplat cablul la masina mea( masina era pornita)si apoi la a ei, normal ar fi fost ca deodata ce leg firele sa o pornesc apoi ( am lasato vreo 15 secunde sa se incarce un pic) am trecut sa o pornesc pe a ei dar surpriza in sensul ca puneam contactul dar nu se aprindea nici un senzor in bord( practic bordul era mort), puneam contactul fara sa mi se aprinda nici un senzor dar nu dorea sa porneasca nu avea forta necesara sa porneasca. Sper sa fi fost explicit si scuze daca am avut greseli gramaticale.
Ma puteti ajuta cu vreun sfat care este cauza.
PS. Eu m-am gandit la trei lucruri: 1- sa fie bujiile de vina, 2- sa aiba vreun contact imperfect, 3-sa nui mai recuosca bordul cheia cu cip( nu are computer de bord si inchiderea se face prin cheie din butuc)/ dar ea zice ca nu a scapat cheia pe jos sau sa o loveasca cu ceva.
PSS. credeti ca ar fi cauza consumul in sensul ca mi-a zis ca are consum de 14% in oras la un motor de 1.4 benzina( a facut diferite teste faca VAg si au zis ca nu are nimic, a si verificat si sonda lambda si o fost buna(a si schimbato o data cred).
Multumesc frumos...
__________________
Skoda Fabia,AQW, 50Kw 1.4MPi
Reply With Quote
  #43  
Old 27-11-2010, 02:28 AM
pritulescu's Avatar
pritulescu pritulescu is offline
6th Gear Member
 
Join Date: Jun 2010
Location: Bucuresti
Posts: 170
pritulescu is on a distinguished road
Default

Marius in relatarea ta ai facut un pic de ghiveci, in sensul ca ai amestecat prea multe cauze pentru un singur efect si nu ai cercetat nici una pana la capat. Ia fiecare cauza cu calm la cercetat si nu o lasi pana nu o finalizezi pentru a gasi buba sau a o exclude.
In primul rand cand ai spus ca abea se aprind luminile de pozitie si ca masina nu porneste, trebuia sa mai vi cu o completare si anume daca demarorul invarteste sau nu motorul.
In cazul in care demarorul nu invarteste motorul excluzi cauzele legate de aprindere, alimentare cu carburant si te axezi pe cauze legate de baterie, demaror si bendix.
Daca masina nu are calculator, atunci cheia nu face decat sa deblocheze un butuc de yala, care prin invartire actioneaza un comutator rotativ. Daca s-ar fi stricat nu mai puteai rasuci cheia in butuc.
Spui ca ai incarcat bateria de la bateria si alternatorul masinii tale doar 15 secunde, sper ca au fost minute nu secunde. Iar faptul ca dupa incarcare nu mai aprindea nici bordul, nu ma gandesc decat la faptul ca ati legat bateria gresit si ati terminat-o definitiv.
Pentru a putea sa te ajutam cu o parere sau un sfat scrie mai amanuntit cum a reactionat masina cand ati facut manevrele de pornire (a clampanit bendixul, s-a invartit demarorul, s-a invartit destul de repede motorul in comparatie cu masina ta?).
De masurat bateria cum a masurat-o cu contactul pus sau nu si ce anume a masurat, tensiunea cu voltmetru sau a pus testerul pe ea sa vada si capacitatea.

PS. Citeste si posturile mai vechi din threadul acesta pentru ca te poate ajuta.

Last edited by pritulescu : 27-11-2010 at 02:34 AM.
Reply With Quote
  #44  
Old 27-11-2010, 11:19 AM
soarec's Avatar
soarec soarec is offline
4th Gear Member
 
Join Date: Jul 2009
Location: iasi
Posts: 99
soarec is on a distinguished road
Default

Leaga cablurile si lasa motorul pornit 10-15 min si dupa aceea incearca sa o pornesti, in 15 sec nu ajunge curent nici cat sa o gadile . De cat timp e bateria pe masina?
__________________
skoda fabia elegance 1.4 16v aua 2001 Face parte din familie, dar doarme in parcare
Reply With Quote
  #45  
Old 27-11-2010, 09:30 PM
cgadalean's Avatar
cgadalean cgadalean is offline
Skoda Freak
 
Join Date: Jan 2009
Location: Cluj-Napoca
Posts: 1,388
cgadalean is on a distinguished road
Send a message via Yahoo to cgadalean
Default

Pe langa sfaturile lui Pritulescu care sunt clare si la obiect, nu pot sa las sa treaca asta:
Problema BATERIA
Posibile cauze: bujii, contact imperfect, cip...

1 - o invartea de o lua dracii fara sa porneasca sau pornea intr-un tarziu;
2 - pacanea ceva, facea scanteie, nu statea muta;
3 - pornea si se oprea sau invartea dar clipocea avertizorul din bord.
__________________
Fabia Elegance combi 1.4 16v AUB 74kw 2002
Oricine are dreptul sa fie prost, păcat ca unii abuzează de acest drept...
Reply With Quote
  #46  
Old 28-11-2010, 02:14 PM
marius vrajitoru's Avatar
marius vrajitoru marius vrajitoru is offline
4th Gear Member
 
Join Date: Sep 2009
Location: timisoara
Posts: 114
marius vrajitoru is on a distinguished road
Send a message via Yahoo to marius vrajitoru
Post

Quote:
Originally Posted by cgadalean View Post
Pe langa sfaturile lui Pritulescu care sunt clare si la obiect, nu pot sa las sa treaca asta:
Problema BATERIA
Posibile cauze: bujii, contact imperfect, cip...

1 - o invartea de o lua dracii fara sa porneasca sau pornea intr-un tarziu;
2 - pacanea ceva, facea scanteie, nu statea muta;
3 - pornea si se oprea sau invartea dar clipocea avertizorul din bord.
O invartea de o lua dracii fara sa porneasca, de pacanit nu stiu ce sa zic pt ca nu imi dau seama la ce te referii banuiesc ca la buji( nu cunosc sau nu imi dau seama), de pornit nu pornea deloc si nu clipocea nici un senzor in bord pt ca senzorul era mort.

Quote:
Originally Posted by pritulescu View Post
Marius in relatarea ta ai facut un pic de ghiveci, in sensul ca ai amestecat prea multe cauze pentru un singur efect si nu ai cercetat nici una pana la capat. Ia fiecare cauza cu calm la cercetat si nu o lasi pana nu o finalizezi pentru a gasi buba sau a o exclude.
In primul rand cand ai spus ca abea se aprind luminile de pozitie si ca masina nu porneste, trebuia sa mai vi cu o completare si anume daca demarorul invarteste sau nu motorul.
In cazul in care demarorul nu invarteste motorul excluzi cauzele legate de aprindere, alimentare cu carburant si te axezi pe cauze legate de baterie, demaror si bendix.
Daca masina nu are calculator, atunci cheia nu face decat sa deblocheze un butuc de yala, care prin invartire actioneaza un comutator rotativ. Daca s-ar fi stricat nu mai puteai rasuci cheia in butuc.
Spui ca ai incarcat bateria de la bateria si alternatorul masinii tale doar 15 secunde, sper ca au fost minute nu secunde. Iar faptul ca dupa incarcare nu mai aprindea nici bordul, nu ma gandesc decat la faptul ca ati legat bateria gresit si ati terminat-o definitiv.
Pentru a putea sa te ajutam cu o parere sau un sfat scrie mai amanuntit cum a reactionat masina cand ati facut manevrele de pornire (a clampanit bendixul, s-a invartit demarorul, s-a invartit destul de repede motorul in comparatie cu masina ta?).
De masurat bateria cum a masurat-o cu contactul pus sau nu si ce anume a masurat, tensiunea cu voltmetru sau a pus testerul pe ea sa vada si capacitatea.

PS. Citeste si posturile mai vechi din threadul acesta pentru ca te poate ajuta.
Iti dau dreptate am cam facut ghiveci in relatarea mea( asa fac in mare parte si in viata de zi cu zi, incerc sa explic cu cat mai multe amanunte ca sa ma fac inteles, cred ca unele sunt in plus).In legatura cu demarorul cred ca acesta functiona cred( am vazut cum se foloseste la drujbele acelea vechi rusesti ''bunicul avea unul din acelea'') invarteam de cheie pana la capat(tineam cheia la capat) si scotea sunetul acela continuu in care ar vrea sa porneasca dar nu se putea.Dupa ce am legat bateria ''+''la ''+'' si ''-''la ''-'' am asteptat cam 15 secunde ( am crezut ca este suficient sa ii dea un impuls ca sa o pornesca, am procedat asa din cauza ca si eu am ramas asta iarna fara baterie si m-a ajutat un vecin si a procedat asa""masina a pornit imediat''..La locul de fata am lasat bateriile legate aprox. 10 min.(am si accelerato pe a mea cam 1minut in 3000de rotatii) incercand in acest interval de mai multe ori sa o pornesc dar fara succes( scotand incontinuare acel sunet continuu si de fiecare data cand intrerupeam contactul se auzea sunetul acela de la distributie(curea sau intinzator)nemaiavand probleme innainte cand pornea masina cu sunetul acela. Luminile de pozitie functionau in normal, avariile la fel,am dat si flasuri si functionau normal, am si inpinso pt ca blocasem accesul intr-un hotel incercat si atunci sa o pornesc scotand si atunci aceleasi sunete. In legatura cu bateria nu stiu cum a fost masurata.

NU stiu daca am fost cat de cat explicit. Multumesc
__________________
Skoda Fabia,AQW, 50Kw 1.4MPi

Last edited by cgadalean : 28-11-2010 at 09:36 PM.
Reply With Quote
  #47  
Old 28-11-2010, 06:38 PM
pritulescu's Avatar
pritulescu pritulescu is offline
6th Gear Member
 
Join Date: Jun 2010
Location: Bucuresti
Posts: 170
pritulescu is on a distinguished road
Default

Pentru ca masina nu are calculator este normal ca in bord la pornire sa ai foarte putini martori aprinsi (frana de mana, presiunea uleiului in cazul ca nu are indicator) si cam atat considerand ca ceilalti consumatori sunt opriti pentru a putea da scanteie cat mai buna la bujii.

In momentul in care se pune contactul pentru pornirea motorului, in realitate se alimenteaza un electromagnet prins de carcasa electromotorului, asa cum se vede in poza de mai jos. Acest electromagnet care are un consum relativ mic, prin deplasarea armaturii indeplineste doua roluri. Primul rol este de a cupla roata dintata a bendixului la volanta motorului si al doilea rol este sa alimenteze direct de la baterie electromotorul. Electromotorul este alimentat direct din baterie pentru ca are un consum foarte mare in sarcina, ajungand de multe ori sa consume si peste 100 de amperi. Cand electromotorul este alimentat si incepe sa se roteasca, roata dintata este deja cuplata la volanta motorului si incepe sa o invarteasca. Prin invartirea volantei se invarte si vibrochenul (arborele cotit), care pune in miscare cilindrii, axul cu came, tachetii, supapele, distribuitorul care alimenteaza bujiile, apar scanteile la bujii si motorul porneste. In acel moment eliberam cheia si alimentarea electromagnetului se intrerupe, bendixul se retrage, alimentarea electromotorului se intrerupe si ea iar acesta se opreste, raminind motorul sa functioneze de la sine.
In multe cazuri se poate intampla ca noi sa fim mai lenti in a elibera cheia, sau arcul care aduce cheia in pozitia normala de mers sa se rupa, sau axul sa se imbaxeasca cu praf, particule fine de metal, ulei sau vasilina si sa nu mai permita retragerea bendixului dupa pornirea motorului. Atunci turatia imprimata de motor electromotorului va fi mult prea mare, pentru ca volanta este de cateva zeci de ori mai mare decat roata dintata a bendixului, distrugind electromotorul si poate dintii de pe volanta. Pentru a nu se intampla acest lucru, constructorul a luat doua masuri.
1 - A incorporat in bendix un dispozitiv cu functia ca de clichet, prin faptul ca permite invartirea in gol a rotii dintate intr-un sens, astfel daca rotita dintata capata o viteza de rotire mai mare ca a electromotorului, aceasta incepe sa se invarteasca in gol, fara sa antreneze si rotorul electromotorului.
2 - Constructorii fiind oameni prevazatori s-au gandit ca primul sistem de protectie se mai poate bloca si atunci au facut dintii axului rotorului pe care culiseaza bendixul melcat. Astfel in cazul in care turatia rotitei dintate este mai mare ca a rotorului si primul dispozitiv de protectie s-a blocat, bendixul se insurubeaza pur si simplu pe ax retragandu-se din zona de influenta a volantei motorului.

PS. V-am plictisit cu descrierea si functionarea demarorului (electromotorului), pentru a analiza in functie de simptome cam ce se putea defecta. Voi reveni cu un nou post.
Attached Images
File Type: jpg electromotoare.jpg (62.5 KB, 35 views)

Last edited by pritulescu : 28-11-2010 at 06:47 PM.
Reply With Quote
  #48  
Old 28-11-2010, 08:12 PM
pritulescu's Avatar
pritulescu pritulescu is offline
6th Gear Member
 
Join Date: Jun 2010
Location: Bucuresti
Posts: 170
pritulescu is on a distinguished road
Default

Acum ca stim din ce este compus demarorul si cum functioneaza sa incercam sa analizam singuri ce poate sa se intample cand motorul nu mai vrea sa porneasca.
- In momentul in care s-a pus contactul de pornire al masinii si nu s-a auzit absolut nimic dar martorii din bord se sting, atunci sigur ai bateria descarcata. (Vezi posturile anterioare a threadului asta ca s-a mai scris despre bateriile de acumulatori)
- In momentul in care s-a pus contactul de pornire al masinii si nu s-a auzit absolut nimic dar martorii din bord nu se sting, trebuie sa verifici siguranta sau circuitul de alimentare al electromagnetului de la demaror. Mai poate sa fie axul rotorului imbacsit si electromacnetul nu are putere sa deplaseze bendixul si implicit sa faca contactul pentru alimentarea electromotorului. Putin probabil ca electromagnetul sa fie intrerupt.
- In momentul in care s-a pus contactul de pornire al masinii si s-a auzit un clampanit si nimic altceva, inseamna ca armatura electromagnetului s-a atras dar nu s-a alimentat electromotorul. Cauze pot fi mai multe: 1) contactele din electromagnet defecte, putin probabil; 2) de verificat punctele de prindere (papuci, suruburi, piulite), a circuitului de alimentare a electromotorului; 3) presiunea carbunilor electromotorului de verificat.
- In momentul in care s-a pus contactul de pornire al masinii si s-a auzit un clampanit si martorii din bord se sting, atunci sigur ai bateria descarcata. (Vezi posturile anterioare a threadului asta ca s-a mai scris despre bateriile de acumulatori)
- In momentul in care s-a pus contactul de pornire al masinii si s-a auzit sunetul unui motor electric care se roteste cu turatie foarte mare, dar fulia motorului nu se roteste si martorii din bord nu se sting, in acest caz se intampla ceva cu bendixul si electromotorul se invarte in gol. Cauze: 1) furca care actioneaza bendixul defecta; 2) dispozitivul de protectie care permite rotirea intr-un singur sens defect si permite acum rotirea in ambele sensuri.
- In momentul in care s-a pus contactul de pornire al masinii si s-a auzit sunetul unui motor electric care se roteste in sarcina iar fulia motorului se roteste dar motorul nu porneste, in acest caz lasam demarorul in plata Domnului si cautam cauza in alta parte. Aprinderea (bujii, platine, releul electronic de aprindere, condensatorul, delcoul, capacul de delcou, bobina de inductie), alimentarea cu combustibil (carburatorul, jiglere, filtrul de benzina, pompa de benzina).

PS. In desenul di postul anterior am scris front comun in loc de corp comun. Scuze pentru aceasta greseala si pentru toate celelalte scapate si pe care le voi scapa in continuare.

Last edited by pritulescu : 28-11-2010 at 08:37 PM.
Reply With Quote
  #49  
Old 28-11-2010, 10:50 PM
marius vrajitoru's Avatar
marius vrajitoru marius vrajitoru is offline
4th Gear Member
 
Join Date: Sep 2009
Location: timisoara
Posts: 114
marius vrajitoru is on a distinguished road
Send a message via Yahoo to marius vrajitoru
Smile multumesc

MUltumesc frumos pt. parerea pe care mi-ai/ne-ai relatato. Sper sa ii fie de ajutor si sa vada( o sa ii printez ultima relatare a ta) si ce o sa ii zica mecanicul care o sa repare zilele astea masina cred.
O seara buna.
__________________
Skoda Fabia,AQW, 50Kw 1.4MPi
Reply With Quote
  #50  
Old 08-12-2010, 08:10 PM
bluecat bluecat is offline
1st Gear Member
 
Join Date: Nov 2010
Location: iasi
Posts: 20
bluecat is on a distinguished road
Send a message via Yahoo to bluecat
Default

ce am patit eu azi: plec de la servici, pornesc fara probleme ca de fiecare data cand motorul e rece (la cald o ia mai greu dar asta e din ciclul "asa face toate") si merg spre casa cand ca coborarea unei pante cand eram cu piciorul pe ambreiaj si putina frana (moare motorul si se aprinde in bord doar un singur martor - "bateria"). las doar pozitia aprinsa (aveam si faza scurta aprinsa) si dau cheie, o ia din prima. consumatori in momentul respectiv aveam in afara de lumini doar radioul si .... o husa incalzita de la bricheta. dar din cate stiu eu consumatorii de pe masina sunt dusi de alternator, nu ? chiar daca husa respectiva consuma in mod normal ar trebui sa consume benzina nu din baterie, nu ?
si inca ceva: sapt trecuta in Iasi au fost -5 grade, desi masina pornea fara probleme (nu la sfert dar nici nu se chinuia) martorul de ABS ramanea aprins. dupa 2-3 min daca opream motorul si porneam nu se mai aprindea martorul de ABS. eu banui ca bateria e slaba si din cate am citit daca nu are un anumit prag minim nu porneste sist ABS (pompa mai exact), sist servo-directie sau airbag urile (nu e cazul meu). masina am achizitionat o de o luna si ceva adusa din germania. nu stiu starea bateriei. sa inteleg ca trebuie sa cumpar alta baterie ?
__________________
Fabia 1.4 mpi 60cp

In GOD we trust

Last edited by cgadalean : 08-12-2010 at 09:57 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Cautare avansata
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +4. The time now is 06:02 AM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2007 - 2014 Club Skoda Romania